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Introduction : 

SpearMail is the simplest e-mail server to implement and manage as far as Small to Medium enterprises are 
concerned. It helps set up a comprehensive e-mail solution similar to that deployed at large corporate firms 
at a fraction of the price. 

SpearMail is a Mail Server that allows Organisations to set up a messaging system in their Organisations. 
The messaging system will ensure that 

 Every user has a separate and private e-mail address 
 Users can send and receive e-mail right from their desktop, without dialling out each time 
 Users can send mail within the Organisation as well as to the external world. 

SpearMail also has a host of features, which enables Organisations to set up a powerful and cost effective 
mailing system in their organisations. 
 
Note: 
SpearMail is not an e-mail client. This means user cannot read and write mail-using SpearMail. Users need 
to use any standard e-mail client like Microsoft Outlook, Outlook Express, Netscape, Eudora to read and 
write mail.  
SpearMail is a post office for Internet mail clients. Mails sent by the users will be collected by SpearMail and 
sent out as and when it is scheduled to automatically dial out.  SpearMail will also receive the mail 
addressed to your organisation, store in its database and pass it on to the clients as and when there is a 
request. 
 
 
 

How it Works? 
 
With only one computer, one Internet account and only one Internet connection any  
organization can expand the capabilities of their network into a full online presence. Any Internet 
connection can be used.  
Workstations can run any Windows operating system that supports TCP/IP. SpearMail 6.0 can be 
installed on Windows 98SE/NT/2000/XP/2003.  

NOTE: SpearMail 6.0 supports the amount of users licensed. If you have a 10 user license you 
will only be able to create 10 mailboxes.   
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System Requirements : 

Operating System   

 Windows® 98SE + MSIE 6 + PWS 
 Windows NT® 4.0 SP5 + MSIE 6  
 Windows® 2000  + MSIE 6 + IIS 5.0 
 Windows® XP + MSIE 6 + IIS 5.1 
 Windows® Server 2003 + MSIE 6 + IIS 6.0 
 Windows® Vista + MSIE 7 + IIS 7.0 

CPU  

 Pentium III 500 Mhz and Above 

Memory 

 Windows 98SE and Windows ME – 256 MB of RAM  
 Windows NT® 4.0 SP5 + MSIE 5 - 256 MB of RAM  
 Windows 2000 and Windows XP - 256 MB of RAM  
 Windows Server 2003 - 256 MB of RAM  
 Windows Vista – 1 GB of RAM 

Additional Notes and Requirements 

 You must have a properly operating TCP/IP network in order to use SpearMail 6.0.  
 Microsoft Internet Explorer 6.0 or later is required to use all features.  
 The Anti-virus Plug-in provides 1 year of anti-virus updates from the date of registration.  
 Internet Connection - If SpearMail is used to send and receive Internet mail then you must have  

Internet  Connectivity via Dial-up or Cable/DSL or Leased Line.  
 
Downloading  
 
You can download SpearMail 6.0 from http://www.spearmail.co.in/download anytime. When downloading 
from this location you will always receive the most recent release of SpearMail Gold Edition 6.0 
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Installation  

1. Place the SpearMail Installation CD-Rom into your CD-Rom Drive. 
 

2. From Windows Explorer select the folder ‘Setup' 
 

3. Double-click on the setup.exe file found in the ‘Setup' directory. This will then  
start the installation of SpearMail 6.0 
 

4. First it will start installing first Component of the setup i.e. Microsoft Data Access Component 
2.8, it will ask you “Accept” License Agreement, click on “Accept” 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. In next step it will ask to you “Accept” License Agreement, click on “Accept” for installing .NET 
Framework 2.0 
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If you are not able to install .NET Framework 2.0 then stop all Antivirus Services as well as IIS and WWW 
service 
 
6. In next step it will ask to you “Accept” License Agreement, click on “Accept” for installing 
Windows Installer 3.1 
 

 
 
7. In next step it will start installing Microsoft Data Access Components 2.8 
 

 
 
8. In next step it will start installing .NET Framework 2.0 
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9. In next step it will start installing Windows Installer 3.1 
 

 
 

9. In next step it may ask you to reboot the system 
 

 
 
 
10. After rebooting System it will start installation of SpearMail 6.0 
 

 
 
11. In next step  it will ask you to ask License Agreement 
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12. In next screen it will ask you to select Destination Folder. By default it will be installed in 
c:\program files\SpearMail 6.0 directory. To install in another directory click on Browse and 
select the folder. Once you choose the folder clock on Next 
 

.  
 
13. In next screen setup will give confirmation message that SpearMail 6.0 installation has been 
completed as shown in below screen. 
 

 
 

 
17. Then after it will show confirmation message screen that SpearMail 6.0 has been successfully 
installed. Click on Finish.  
 
 
Now you have successfully installed SpearMail 6.0 
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Setting Up Web Server:  

 
Now you need to setup Web Server as per your operating system. 
 

Installing Personal Web Server (PWS) on Windows 98 

 
If you are running Windows 98 on your computer you can install Microsoft's Personal Web Server 
(PWS) for free from the SpearMail Installation CD and configure it to run on your system by 
following the instructions below: - 
 
1. Place the SpearMail Installation CD-Rom into your CD-Rom Drive. 
 
2. From Windows Explorer select the folder 'Win98-PWS'  
 
3. Double-click on the setup.exe file found in the 'Win98-PWS' directory. This will then start the 
installation of Personal Web Server (PWS). 
 
5. Choose the 'Minimum' installation for PWS and leave it on all the default settings. 

6. Once PWS is installed on your machine and you have rebooted as long as all has gone 
well you should see the icon, shown on the right, in the task bar at the bottom right hand 
corner of your desktop next to the clock. 
 
7. Double-click on this icon to open the 'Personal Web Manager' from which you can configure 
PWS. 
 
8. Once the Personal Web Manager is open you will see the Main dialog box were it will show 
your home page and home directory default values. Where the home page is shown below as 
'http://My_Computer', will be 'http://' followed by the name of your computer. Clicking on each 
of these values will open your home page in your default web browser or open the default home 
directory in Windows Explorer. 
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 9. To view your home page in a web browser type 'http://My_Computer' (substitute 
'My_Computer' for the name of your computer) into the address bar of your web browser. If you 
are not sure of the name of your computer then double-click on the 'Network' icon in the 'Control 
Panel', and click on the 'Network Identification' tab. You can use IP Address also instead of 
Computer Name 
 
 
10. Until you place your own web site in the default directory for the web servers home page you 
should now be looking at the documentation for PWS. 
 
11. Now from CD copy Folder Named “SpearMail WebMail” to 'c:\inetpub\wwwroot' directory. 
Now you have to change default home directory from 'c:\inetpub\wwwroot' to 
'c:\inetpub\wwwroot\SpearMail WebMail'.  
 
To change default directory click on Advanced -> Edit Properties -> Click on Browse and select 
path C:\Inetpub\wwwroot\SpearMail WebMail and Click on OK. 
 
 
12. Now you have to make sure that your default page should be login.asp. To make login.asp as 
default page click on Advanced, Make Sure that 'Enable Default Document' is check marked. In 
default Documents remove all the file names and enter login.aspx and close the menu 
 
 
13.Now when you type 'http:// followed by your computer name', into your web browser you 
should see Login Page of SpearMail WebMail. 
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Installing IIS on Windows XP Pro 

 
If you are running Windows XP Professional on your computer you can install Microsoft's web 
server, Internet Information Server 5.1 (IIS) for free from the Windows XP Pro installation CD 
and configure it to run on your system by following the instructions below: - 
 
1. Place the Windows XP Professional CD-Rom into your CD-Rom Drive. 
 
2. Open 'Add/Remove Windows Components' found in 'Add/Remove Programs' in the 'Control 
Panel'. 
 
3. Place a tick in the check box for 'Internet Information Services (IIS)' leaving all the default 
installation settings intact. 
 
4. Once IIS is installed on your machine you can view your home page in a web browser by 
typing 'http://localhost' (you can substitute 'localhost' for the name of your computer) into the 
address bar of your web browser. If you have not placed your web site into the default directory 
you should now be looking at the IIS documentation.  
 
5. If you are not sure of the name of your computer right-click on the 'My Computer' icon on 
your desktop, select 'Properties' from the shortcut menu, and click on the 'Computer Name' tab. 
 
6. Your default web directory to place your web site in is 'C:\Inetpub\wwwroot', but if you don't 
want to over write the IIS documentation found in this directory you can set up your own virtual 
directory through the 'Internet Information Services' console. 
 
7. The 'Internet Information Services' console can be found in the 'Administration Tools' in the 
'Control Panel' under 'Performance and Maintenance', if you do not have the control panel in 
Classic View. 
 
8. Double-click on the 'Internet Information Services' icon. 
 

 
 
 

 
9. Once the 'Internet Information Services' console is open you will see any IIS web services you 
have running on your machine including the SMTP server and FTP server, if you chose to install 
them with IIS. 
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10. Now you need to stop SMTP Service of Windows  as SpearMail will be using the same port 
25. To Stop  SMTP services of Windows Go To Control Panel -> Administrative Tools-> Services, 
search for “Simple Mail Transfer Protocol (SMTP)” . Right click on Simple Mail Transfer 
Protocol (SMTP) go to properties click on Stop. Also  change Startup Type from Automatic to 
Manual. 
 
Pls. Look at the below screen for more reference 
 

 

 
 
11. Now from CD copy Folder Named “SpearMail WebMail” to 'c:\inetpub\wwwroot' directory. 
Now you have to change default home directory from 'c:\inetpub\wwwroot' to 
'c:\inetpub\wwwroot\SpearMail WebMail'. To change default directory Go to Control Panel -> 
Administrative Tools -> 'Internet Information Services' -> Right Click on Default Website . Go To 
Home Directory in Local Path click on Browse and select the path 'c:\inetpub\wwwroot\SpearMail 
WebMail'. Click on OK.  
 
12. Now you need to set default page as login.aspx. In same tab you will find tab called 
“Documents”. Remove all the default file names and add login.asp and click on Add. Now click on 
ok. 
 
13. If you SpearMail Installation partition is of NTFS Type then you need to give full permissions 
to IUSER. Pleas follow below procedure to give permission : 
 

1. Open Windows Explorer -> Go to Tools -> Folder Options -> View -> Remove Tick Mark 
from “Use Simple File Sharing” 

2. Then right click on MailData Folder which is there in c:\program files\SpearMail -> Click in 
Properties ->  Security -> Click on Add -> Click on Advanced -> click on Find Now  

3. There you will find username start from IUSER, select that user -> Click on OK 
4. Click on OK -> Click on OK 
5. Give Full Control to that user and click on OK 
6. If just giving rights to IUSER does not give WebMail Access then give full rights to 

Administrator. Still it does not work then give full rights to Users. 
 
 
14. Once above steps gets completed you can view the web pages in the folder by typing   
'http:// followed by your computer name' into the address bar of your web browser.  Now you 
should see Login Page of SpearMail WebMail.       
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Installing IIS on Windows 2000 Professional 

 
If you are running Windows 2000 Professional on your computer you can install Microsoft's web 
server, Internet Information Server (IIS) for free from the Windows 2000 Pro installation CD and 
configure it to run on your system by following the instructions below: - 
 
1. Place the Windows 2000 Professional CD-Rom into your CD-Rom Drive. 
 
2. Open 'Add/Remove Windows Components' found in 'Add/Remove Programs' in the 'Control 
Panel'. 
 
3. Place a tick in the check box for 'Internet Information Services (IIS)' leaving all the default 
installation settings intact. 
 
4. Now you need to stop SMTP Service of Windows  as SpearMail will be using the same port 25. 
To Stop  SMTP services of Windows Go To Control Panel -> Administrative Tools-> Services, 
search for “Simple Mail Transfer Protocol (SMTP)” . Right click on Simple Mail Transfer 
Protocol (SMTP) go to properties click on Stop. Also  change Startup Type from Automatic to 
Manual. 

Pls. Look at the below screen for more reference 

 

 
 
5. Once IIS is installed on your machine you can configure IIS through the 'Personal Web 
Manager' found in the 'Administration Tools' in the 'Control Panel'. 
 
6. Double-click on the 'Personal Web Manager' icon. 
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7. Once the Personal Web Manager is open you will see the Main dialog box were it will show 
your home page and home directory default values. Where the home page is shown below as 
'http://My_Computer', will be 'http://' followed by the name of your computer. Clicking on each 
of these values will open your home page in your default web browser or open the default home 
directory in Windows Explorer. 

 

 
 
8. Now from CD copy Folder Named “SpearMail WebMail” to 'c:\inetpub\wwwroot' directory. Now 
you have to change default home directory from 'c:\inetpub\wwwroot' to 
'c:\inetpub\wwwroot\SpearMail WebMail'. To change default directory Go to Control Panel -> 
Administrative Tools -> 'Internet Information Services' -> Right Click on Default Website . Go To 
Home Directory in Local Path click on Browse and select the path 'c:\inetpub\wwwroot\SpearMail 
WebMail'. Click on OK.  
 
9. Now you need to set default page as login.aspx. In same tab you will find tab called 
“Documents”. Remove all the default file names and add login.aspx and click on Add. Now click 
on ok. 
 
10. For giving rights you need to follow from step no 10 of “Installing IIS on Windows XP”  
 
11. Once above steps gets completed you can view the web pages in the folder by typing   
'http:// followed by your computer name' into the address bar of your web browser. Now you 
should see Login Page of SpearMail WebMail. 
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Installing IIS on Windows 2003 Server 
 
 
Windows 2003 server default installation installs IIS 6.0, you just need to follow from step no 10 
of “Installing IIS on Windows XP”  

 
 

In case if you are not able to see Login page the check for following : 
 

Right Click on ‘My Computer’ -> Click on ‘Manage’ ->  ‘Services and Application’ -> Internet 
Information Service (IIS) Manager -> Web Service Extension -> Allow following Web Services 
Extensions 
 
1. Active Server Pages 
2. ASP.NET v1.1.XXXX 
3. ASP.NET v2.0.XXXXX 
4. FrontPage Server Extensions 
5. FrontPage Server Extensions 2002 

 
 

 
 

Installing IIS on Windows Vista 
 

Follow instruction manual of Windows Vista. 
 
 
 

 
 


